1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else?

Discussion in 'Support & Help' started by tongrd, May 29, 2010.

  1. tongrd

    tongrd New Member

    After the latest TF2 update I haven't been able to connect to a server, everytime I click a server it comes up with the error 'invalid steam key length' or 'invalid steam key size' i can't remember which. Does anyone else have this problem, or have I done something wrong?

    I downloaded the UnDead Patch and launched it before opening steam. I downloaded TF2 directly from Steam, though I've read somewhere else that I may need to download GCFs or something? Is this what I've done wrong, because it worked before and I didn't need to dl GCFs.
     
  2. PsychoGamer

    PsychoGamer FreeSteam Member

    Trie validating the files, to do that, rigth click the TF2 icon (in steam),then go to the "files tab" and then press where it say "validate the information" or something like that.
     
  3. tongrd

    tongrd New Member

    Still no luck, I've also set up my Setti Masterserver all over again, so I'm still thinking its a problem with the update?
     
  4. wad92

    wad92 FS Member

    Remove the gcf and redownload, ive found redownloading games helps.
     

Share This Page