[HOTFIXES] April 8, 2008: 948590 (Windows Vista SP1) - Vulnerability in GDI could allow remote code