[HOTFIXES] April 8, 2008: 948590 (Windows XP x64 SP2) - Vulnerability in GDI could allow remote code