Steam validation sometimes works?

Discussion in 'Steam Discussion' started by tongrd, June 14, 2010.

  1. tongrd

    tongrd New Member

    Not sure why this is but I'm using the UnDead Patch and I can load games and everything, though when I try to connect to cracked servers it sometimes works and sometimes doesnt...

    I could play fine yesterday, though today for some reason (I haven't changed anything) the crack doesn't work anymore?

    Anyone else have this problem?

    EDIT: I've tried to redownload the gcfs and restart steam but I still get one of two errors: "Disconnected: This Steam Account does not own this game. Please login to the correct Steam account" or "Invalid Steam Key Length"
     
  2. wad92

    wad92 FS Member

    I recomend switching to steamup. Ive never had any problems with it
     
  3. tongrd

    tongrd New Member

    Still no luck. Would it be a problem with the server or Steam? Not sure if anyone knows the server 3FL but I'm not sure if its a cracked server, would that be a problem? It was working before though... Even some of the cracked servers from setti are giving the error 'invalid steam key length'.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice