can't open console in HL2?

Discussion in 'Support & Help' started by Qbeck, January 6, 2008.

Thread Status:
Not open for further replies.
  1. Qbeck

    Qbeck FS Member

    I downloaded HL2, without a GCF, since it let me straight from steam. Now I'm not sure if I'm doing this wrong, but i cant open the console-i pressed ~ during main menu and gameplay, and nothing happens. I just started playing steam games, thanks to you guys, so this very well may be me being dumb.
     
  2. Ganan

    Ganan In Good Standing

    Go to your hl2 config.cfg file and add a paremeter like bind "~" "toggleconsole" if im not wrong.
    Or in Steam Right click on HL2 - Propieties - Set Launch Options and add "-console" without cuotes and press ok.
     
  3. Qbeck

    Qbeck FS Member

    dude you are so 1337
     
  4. Reflector

    Reflector Full Member

    OR just go to...

    CSS --> Options --> Keyboard --> Advanced --> Enable Developer console.

    I THINK that's it.
     
  5. Etheco

    Etheco FS Member

    Topic Cleared, Closed!
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice