[SECURITY] [3/5] eMule Plus "staticservers.dat" Unspecified Vulnerability

Discussion in 'Security News' started by FSOwner, May 26, 2008.

  1. FSOwner

    FSOwner FS Owner

    A vulnerability with an unknown impact has been reported in eMule Plus.


    Be sure to check if your system is missing security updates or have insecure applications installed:
    http://secunia.com/software_inspector/

    Feature Overview - The Secunia Software Inspector:
    * Detects insecure versions of applications installed
    * Verifies that all Microsoft patches are applied
    * Assists you in updating your system and applications
    * Runs through your browser. No installation or download is required.

    More...
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice