1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Source SDK

Discussion in 'Support & Help' started by MaTi, November 17, 2007.

Thread Status:
Not open for further replies.
  1. MaTi

    MaTi Full Member

    I wanna learn mapping, so I just downloaded Source SDK through steam. The problem is that I cannot launch it... I'm double-clicking on the Source SDK in the steam menu, a "Preparing to launch" window appears and then... it just disappears a few seconds later. I have also Source SDK Base. I use original, non-cracked steam. Is there a way to fix it? Please, help!
     
  2. Etheco

    Etheco FS Member

    try uninstall it then reinstall it to see if that changes any thing.
     
  3. Ganan

    Ganan In Good Standing

    Before unistall it, try to Clean your clientregistry.blob (delete it) open again the acc and run the sdk, some troubles how games are not listed or dont run are sometimes for the clientregistry.
     
  4. MaTi

    MaTi Full Member

    None of these solutions helped. It still just doesn't launch...
     
  5. Ganan

    Ganan In Good Standing

    Umm i think i had the same problem but with css time ago, try to put the clientregistry.blob in SDK folder.
    When my CSS dont launch (appears preparing to launch and closes how you) i put the clientregistry in the folder and works, so try it maybe help.
     
  6. MaTi

    MaTi Full Member

    Still no changes... I tried to launch it through cracked steam and... it worked :|
    But now when i try to launch Hammer Editor I'm getting error:

    [​IMG]
     
  7. EriX920

    EriX920 FS Administrator

    That's your problem then lol, bad cracked client, if you can have those? Hm.
     
  8. marcround

    marcround New Member

Thread Status:
Not open for further replies.

Share This Page