Gmod 10 playing on server using Freesteam and shit..

Discussion in 'Tutorials' started by simppaman, December 4, 2006.

  1. simppaman

    simppaman New Member

    So.. I have find a solution to this shit.. I figured it out today..

    This will give you that people with legit Gmod can join your server, when you have pirated game. [​IMG])))

    You need:
    Freesteam (the best. [​IMG])
    Newest GCF of Gmod 10 ( http://rapidshare.com/files/5670800/garrysmod_content.rar )
    HL2(i think.. mayby work without.. )
    CSS(i think.. mayby work without.. )

    1. Instal Freesteam.. Put the GCF to steamapps folder..
    2. Run Freesteam.. Set to Gmod start with Console (rigth click gmod icon -> Propeties -> Set Laungh Options -> type "-console" with out those "" marks..)
    3. Then launch gmod
    4. Start server..
    5. When you are changin the setups (names and map and those stuff) put LAN on.. Trust me..
    6. Start server..
    7. When your server has started up.. Press ESC and type to console "sv_lan 0" without "" marks.. Again..
    8. Wait.. Ppl WILL come there!
    9. ENJOY

    Was this GoooD??

    Btw.. REAL and Pirated ppl can join to this server? How Cool Is That?
     
  2. WorldWarIII

    WorldWarIII Guest

    Nice it actually worked? You mean you used a crack or the cafe?
     
  3. simppaman

    simppaman New Member

    I just used those things on there what i said.. [​IMG] So.. Crack. [​IMG]) I think. [​IMG] But Yeah.. It works. [​IMG] Try yourself. [​IMG]
     
  4. jeesbox

    jeesbox New Member

    Dunno what he did, but Simppaman and I both got pirate-gmod and I played on his server yesterday. There were other ppl too, so I think it works. :p

    We just need some trick to JOIN real servers, not to create em. ;p
     
  5. Renegade89

    Renegade89 New Member

    Which is the latest freesteam crack out does it work ? I mean after the recent updates some things havent worked for me.
     
  6. imported_omfg

    imported_omfg New Member

    Run gmod with "-unsecure" that should be enough.
    VAC = off
     
  7. Mosquito

    Mosquito New Member

    link is dead :(
     
  8. eliteeggnog

    eliteeggnog New Member

    Thanks simppaman, I'll try it out once I download WWIII's updated GMod 10 GCF, because your link is t3h broke!

    EDIT: This still isn't working for me, I play it with the cracked steam and it tells me I don't have permission to play this game. If I use the cafe account, it say's pre-load complete. Any ideas?
     
  9. WorldWarIII

    WorldWarIII Guest

    My link is fine lol...
     
  10. simppaman

    simppaman New Member

    Are you sure you used LAN and then type sv_lan 0 ??

    Btw.. The server will be non-vac secure...
     
  11. menlyman

    menlyman New Member

    Thanks man it is working!!! i played today with some one Thanks a lot!!!
     
  12. feller

    feller New Member

    Mine does the same thing as Eggnog.. I'm using the cafe thingy.. Gmod wasnt on the list when i logged in.. i then downloaded the gcf and moved it to my steam apps.. Now it says "Pre load complete" in my games.. if i click on it it opens the steam browser, and then opens the Gmod purchase site.. if i click on the purchase button it tells me that i already have that product.. :S could anyone plz help me?
     
  13. simppaman

    simppaman New Member

    This dosent work on the new steam (freesteam) Only with Cafe Accounts.. And ect..
     
  14. Gakh

    Gakh I'm Dangerous

    For me its working (I use cIntX latest crack)
     
  15. Baine

    Baine FS Member

    moved to tutorials [​IMG]
     
  16. simppaman

    simppaman New Member

    Yep! Its working again.. I can say its working with Freesteam Cafelsadfasd (heell. I dont remember the name. >_<) But the thing that has 4 ways to use Steam (Craked, Legit, Cafe and Offline) That Freesteam.. (its was 6.1)
     
  17. jakethebob

    jakethebob New Member

    i will try in just a little bit
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice